problème avec le curent .html

Forum dédié à la mise en ligne de vos données météos relevées avec WsWin.
eole
Participation 0
Participation 0
Messages : 16
Enregistré le : 01 nov. 2007, 18:15
Localisation : Awans (prov. Liège)
Contact :

problème avec le curent .html

Message par eole » 06 déc. 2007, 21:44

salut à tous,
j'ai un petit souci ! je suis entrain de créer mon site, lorsque je fais un test dans le navigateur les icônes gif du fichier curent ne s'affichent pas, au départ une partie oui mais lorsqu'on fait actualiser .. pluis rien !
auriez-vous une petite idée ?
d'avance merci
voici l'adresse :http://home.scarlet.be/awans_meteo/
le site est en construction, cela ne concerne que "relevé en direct"
merci d'avance

eole

mm91
Participation 6
Participation 6
Messages : 2504
Enregistré le : 31 mars 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: problème avec le curent .html

Message par mm91 » 06 déc. 2007, 23:11

eole a écrit :salut à tous,
j'ai un petit souci ! je suis entrain de créer mon site, lorsque je fais un test dans le navigateur les icônes gif du fichier curent ne s'affichent pas, au départ une partie oui mais lorsqu'on fait actualiser .. pluis rien !
auriez-vous une petite idée ?
d'avance merci
voici l'adresse :http://home.scarlet.be/awans_meteo/
le site est en construction, cela ne concerne que "relevé en direct"
merci d'avance

eole
Bonjour,
Sur ton PC, toutes les icônes se trouvent dans le dossier « WsWin / html »
A la création de ton site il faut donc, une fois pour toutes, transférer tout le dossier « html » (*) sur ton site pour qu’ensuite ta page "current" transférée trouvent ces icônes.

Quand tu utilises ton navigateur Internet, le premier coup il a sans doute cherché les icônes sur ton PC et les a trouvées. Mais en actualisant il les a cherchées sur ton site et ne les a pas trouvées.

(*) ça va être un peu long, c'est normal.
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

eole
Participation 0
Participation 0
Messages : 16
Enregistré le : 01 nov. 2007, 18:15
Localisation : Awans (prov. Liège)
Contact :

Message par eole » 07 déc. 2007, 17:18

merci pour le renseignement, c'était bien cela, les icônes ne n'était pas dans le fichier du site, le problème est résolu, mais, j'ai encore un petit souci toujours dans le curent.html, la direction des rafales reste bloquée à 0° N alors qu'aujourd'hui le vent venait d'ouest.
merci d'avance.
eole

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Message par webmaster » 07 déc. 2007, 18:39

Bonjour et :pancarte-bienvenue5

Peux-tu nous remettre le lien, car il ne fonctionne plus et il est difficile de répondre.
As-tu modifié la structure de la page ?
La direction du vent dans le current est celle qui était d’actualité au moment de la génération de cette dernière.
Cordialement

Rieux

eole
Participation 0
Participation 0
Messages : 16
Enregistré le : 01 nov. 2007, 18:15
Localisation : Awans (prov. Liège)
Contact :

Message par eole » 07 déc. 2007, 20:37


Avatar du membre
vals
Participation 5
Participation 5
Messages : 814
Enregistré le : 13 déc. 2006, 20:27
Localisation : 69320 Feyzin
Contact :

Message par vals » 07 déc. 2007, 21:17

Bonsoir.
Qu'est ce que tu as comme station.
Tu as bien l'ID 45 pour les rafales si tu as une vp2 ?
@+
Image
Davis VantagePro2 + Wswin32 V2.96.10 + GraphWeather + ftp-uploader. Webcam.

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Message par webmaster » 07 déc. 2007, 21:21

Mais c’est un custom ça !
Quel tag utilises-tu ?
Cordialement

Rieux

mm91
Participation 6
Participation 6
Messages : 2504
Enregistré le : 31 mars 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Message par mm91 » 07 déc. 2007, 21:40

Sur son site, sa page "relevés en direct" ressemble plus à une page "current" standard de Vantage pro qu'à une page custom, il y a donc peu de chance qu'il y ai choisi ses tags lui-même.

D'ailleur le titre de son message est "pb avec page curent" et il est bien connu sur ce forum que les titres sont toujours corrects !.....

S'il a sélectionné "Vantage pro" dans Wswin32 et que sa station n'est pas une Vantage pro (ou ne fourni pas les raffales), il est normal que la case "direction des raffales" reste figé sur 0° N (j'ai fait l'essai ici)
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

eole
Participation 0
Participation 0
Messages : 16
Enregistré le : 01 nov. 2007, 18:15
Localisation : Awans (prov. Liège)
Contact :

Message par eole » 07 déc. 2007, 22:02

ma station est une ws3600 de Lacrosse,
dans le type de station j'ai coché vantage pro uniquement pour la précision de la pression comme on conseille je crois.
Mais comme je ne connais pas grand chose aux tags, enfin rien du tout, je n'ai rien changé.

Avatar du membre
vals
Participation 5
Participation 5
Messages : 814
Enregistré le : 13 déc. 2006, 20:27
Localisation : 69320 Feyzin
Contact :

Message par vals » 07 déc. 2007, 22:35

eole a écrit :ma station est une ws3600 de Lacrosse,
dans le type de station j'ai coché vantage pro uniquement pour la précision de la pression comme on conseille je crois.
Mais comme je ne connais pas grand chose aux tags, enfin rien du tout, je n'ai rien changé.
Et qu'est-ce que tu as mis en type de station dans Station météo, Type de station, Station météo choisir ?
@+
Image
Davis VantagePro2 + Wswin32 V2.96.10 + GraphWeather + ftp-uploader. Webcam.

mm91
Participation 6
Participation 6
Messages : 2504
Enregistré le : 31 mars 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Message par mm91 » 07 déc. 2007, 22:41

eole a écrit :ma station est une ws3600 de Lacrosse,
dans le type de station j'ai coché vantage pro uniquement pour la précision de la pression comme on conseille je crois.
Mais comme je ne connais pas grand chose aux tags, enfin rien du tout, je n'ai rien changé.
Oui, tu as bien fait de cocher « vantage pro » avec ta WS3600.

Personnellement je ne te conseille pas du tout de te lancer de suite dans une page « custom » avec les tags.
Pour faire ça il vaut mieux avoir bien compris d’abord le fonctionnement de Wswin32.
Modifié en dernier par mm91 le 08 déc. 2007, 12:37, modifié 1 fois.
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Message par webmaster » 07 déc. 2007, 22:41

Vantage Vals, puisqu’il y a la ligne de prévision !
C’est ce qui m’a fait penser à un custom puisque qu’il n’y a rien en face de la ligne et que la tableau parait tronqué.

Tu sais Michel, un Custom de base ressemble grandement à un Current…
Cordialement

Rieux

Avatar du membre
vals
Participation 5
Participation 5
Messages : 814
Enregistré le : 13 déc. 2006, 20:27
Localisation : 69320 Feyzin
Contact :

Message par vals » 07 déc. 2007, 22:50

webmaster a écrit :Vantage Vals, puisqu’il y a la ligne de prévision !
Je voulais apporter mes lumières pour un 8 décembre à Lyon :wink:
Il me semblait qu'il y avait une histoire comme ça quand on ne déclare pas la bonne station ?
Je cherche.
@+
Image
Davis VantagePro2 + Wswin32 V2.96.10 + GraphWeather + ftp-uploader. Webcam.

mm91
Participation 6
Participation 6
Messages : 2504
Enregistré le : 31 mars 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Message par mm91 » 07 déc. 2007, 23:00

vals a écrit : Je voulais apporter mes lumières pour un 8 décembre à Lyon :wink: .
@+
Je suis né un 8 décembre à Vienne (tout près de chez toi) où j’ai toute ma famille.
Quand j’étais petit, on mettait les petites bougies sur toutes les fenêtres.
J’ai cru pendant longtemps que c’était pour mon anniversaire !
Après je suis devenu jaloux de le Ste vierge !!!
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

Avatar du membre
vals
Participation 5
Participation 5
Messages : 814
Enregistré le : 13 déc. 2006, 20:27
Localisation : 69320 Feyzin
Contact :

Message par vals » 07 déc. 2007, 23:15

mm91 a écrit :
vals a écrit : Je voulais apporter mes lumières pour un 8 décembre à Lyon :wink: .
@+
Je suis né un 8 décembre à Vienne (tout près de chez toi) où j’ai toute ma famille.
Quand j’étais petit, on mettait les petites bougies sur toutes les fenêtres.
J’ai cru pendant longtemps que c’était pour mon anniversaire !
Après je suis devenu jaloux de le Ste vierge !!!
Les lumignons sont prêt pour demain.
Vous avez peut-être vu quelques images de la ville à la tv.
Toutes ces lumières, c'est féérique.
D'ailleurs sur ma webcam on peut distinguer la cathédrale de Fourvière éclairée à contre jour et la lumière se reflète dans les nuages.

Mais ça ne nous dit pas pourquoi eole n'a pas de vent, ce qui est un comble.
Je ne pouvais pas la rater celle-là avant que Tudgur ne me la prenne :lol:


Quand on veut afficher un id non utilisé ça indique 0 ou autre chose ?

@+
Modifié en dernier par vals le 07 déc. 2007, 23:27, modifié 1 fois.
Image
Davis VantagePro2 + Wswin32 V2.96.10 + GraphWeather + ftp-uploader. Webcam.

Répondre