Bug ou pas ? mais rien de grave...

Forum dédié aux différents bogues découverts ou aux éventuelles améliorations, peut être que Werner nous entendra !
Répondre
Tudgur
Participation 6
Participation 6
Messages : 1755
Enregistré le : 13 mai 2007, 16:47
Localisation : 29880 Plouguerneau

Bug ou pas ? mais rien de grave...

Message par Tudgur » 15 sept. 2007, 17:22

Imaginons que pour une raison connue ou pas, l'un des augets de votre pluvio bascule. (C'est sans doute vrai pour les deux et pour plusieurs basculements...mais je n'ai pas vérifié).

Ce n'est pas grave vous dites-vous puisque l'on peut éditer les données.
Ce que vous faites séance tenante et supprimez donc les 0.2mm (de la Vantage).

Regardez bien ce qui se passe lors de l'enregistrement suivant : Wswin vous remet les 0.2mm !!!
Réessayer, ce sera pareil.
Il vous faudra attendre le lendemain pour pouvoir les supprimer.

Si vous pouviez vérifier et confirmer. Vous pouvez évidemment essayer avec de la "vraie pluie".

PS : je n'avais pas ce petit problème lorsque je surveillait Weatherlink.
Ou c'est mon paramètrage de Wswwin qui a changé.

A+
Cordialement.

Tudgur
http://meteo-plouguerneau.fr" onclick="window.open(this.href);return false;

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Message par webmaster » 15 sept. 2007, 18:55

Cordialement

Rieux

Tudgur
Participation 6
Participation 6
Messages : 1755
Enregistré le : 13 mai 2007, 16:47
Localisation : 29880 Plouguerneau

Message par Tudgur » 15 sept. 2007, 19:03

OK j'ai vu !
Merci.
Cordialement.

Tudgur
http://meteo-plouguerneau.fr" onclick="window.open(this.href);return false;

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Message par webmaster » 15 sept. 2007, 19:23

Tu peux modifier immédiatement cette fausse pluie en mettant le cumul journalier sur la console à zéro.
Je te confirme également que comme toi j’ai eu un déséquilibre important entre les deux augets. De mon coté je me suis servi de ce que j’avais sous la main à ce moment, une bougie.
J’ai fait couler de la cire sur le dessous de l’auget afin de l’équilibrer avant de me lancer dans l’étalonnage de la bête.
Il est maintenant en symbiose avec le SPIEA.
Cordialement

Rieux

Tudgur
Participation 6
Participation 6
Messages : 1755
Enregistré le : 13 mai 2007, 16:47
Localisation : 29880 Plouguerneau

Message par Tudgur » 15 sept. 2007, 20:56

webmaster a écrit :Tu peux modifier immédiatement cette fausse pluie en mettant le cumul journalier sur la console à zéro.
Tu fais ça dans Statio Meteo / Réglages / P.atmo / Pluie en sélectionnant Pluie, jour, puis supprimer ? Le cumul mois s'en trouve t-il modifié ?
Dommage que l'on ne puisse pas modifier cette valeur.
webmaster a écrit :Je te confirme également que comme toi j’ai eu un déséquilibre important entre les deux augets.


Je constate que nous sommes un certain nombre à avoir eu ce problème...
Cordialement.

Tudgur
http://meteo-plouguerneau.fr" onclick="window.open(this.href);return false;

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Message par webmaster » 15 sept. 2007, 21:10

Franchement je n’en sais rien, mais comme ça je dirais non !
J’essaierai bien pour pouvoir te répondre, mais j’ai n’ai même pas 0.100 de rosée ce matin…..
Je ne m’occupe vraiment pas de l’affichage de la console, je ne la consulte jamais.

Il y a un autre problème dans le même genre lorsque tu as un décalage d’heure entre la console et la station plus important que ton pas de relevé.
Cordialement

Rieux

Tudgur
Participation 6
Participation 6
Messages : 1755
Enregistré le : 13 mai 2007, 16:47
Localisation : 29880 Plouguerneau

Message par Tudgur » 15 sept. 2007, 21:26

webmaster a écrit :Je ne m’occupe vraiment pas de l’affichage de la console, je ne la consulte jamais.
Ce n'est pas vraiment mon cas. Je crois que je vais en acheter une deuxième !
webmaster a écrit :Il y a un autre problème dans le même genre lorsque tu as un décalage d’heure entre la console et la station plus important que ton pas de relevé.
Merci pour l'info. Comme j'avais un décalage de 3min, j'ai remis les pendules à l'heure...Résultat, j'ai deux fois 10h20 dans mes relevés. Ce n'est pas grave.
Cordialement.

Tudgur
http://meteo-plouguerneau.fr" onclick="window.open(this.href);return false;

Avatar du membre
vals
Participation 5
Participation 5
Messages : 814
Enregistré le : 13 déc. 2006, 20:27
Localisation : 69320 Feyzin
Contact :

Message par vals » 18 sept. 2007, 22:18

Bonjour.
J'ai constaté ce pb au niveau de la correction d'une valeur de pluie.
En fait il faut attendre minuit et ensuite tu pourras modifier ta valeur sans qu'elle revienne à la prochaine scrutation. Certainement comme l'indique le Webmaster wswin va chercher à chaque fois la valeur sur la console. Comme elle repasse à 0 à minuit, certainement que ceci explique cela.
Je confirme la remarque du Webmaster concernant le déséquilibre entre les deux augets.
Pour ma part j'ai utilisé pour rétablir l'équilibre cette colle en pâte que l'on malaxe avant de l'utiliser.
Je pense que lorsqu'on travaille sans fichier de surveillance que wswin synchronise l'heure de la station avec celle du pc.
@+
Image
Davis VantagePro2 + Wswin32 V2.96.10 + GraphWeather + ftp-uploader. Webcam.

mm91
Participation 6
Participation 6
Messages : 2504
Enregistré le : 31 mars 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Message par mm91 » 19 sept. 2007, 08:21

vals a écrit : Je pense que lorsqu'on travaille sans fichier de surveillance que wswin synchronise l'heure de la station avec celle du pc.
@+
Je pense que ce n'est qu'une option:
Je n'ai pas de Vantage et je travaille en fichier de surveillance, mais je vois dans "station météo / Synchroniser heure PC" (option non accessible pour moi).
Ici, pour avoir les heures station et PC à peu près identiques, j'utilise sur le PC la synchronisation automatique de l'heure sur Internet.
(l'heure de la station est radio-pilotée)
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

jackT
Participation 4
Participation 4
Messages : 635
Enregistré le : 29 mars 2007, 11:24
Localisation : Sciez (74)
Contact :

Message par jackT » 19 sept. 2007, 09:05

mm91 a écrit : Je pense que ce n'est qu'une option:
Je n'ai pas de Vantage et je travaille en fichier de surveillance, mais je vois dans "station météo / Synchroniser heure PC" (option non accessible pour moi).
L'option "Synchroniser heure PC" n'est pas acessible non plus avec la Vantage...
Par contre, on peut synchroniser l'heure de la console avec l'heure du PC de deux manières : automatiquement une fois par jour ou manuellement à la demande. Ces options se trouvent dans "Station Météo", "Réglages", onglet "Paramètres" et onglet "Console"

Répondre