transmetteur vantage pro2

Et là comme son nom l’indique un forum pour dire quelque chose qui ne rentre pas dans un des différents forums ci-dessus, réclamer, critiquer, améliorer, parler quoi !
gégé
participation 3
participation 3
Messages : 288
Enregistré le : 16 déc. 2007, 09:28
Localisation : Baladou 46600
Contact :

Re: transmetteur vantage pro2

Message par gégé » 09 déc. 2011, 11:01

Cordialement Gérard
http://meteo-baladou.com

alain78
participation 3
participation 3
Messages : 282
Enregistré le : 18 mai 2008, 18:10

Re: transmetteur vantage pro2

Message par alain78 » 09 déc. 2011, 13:16

j'ai changé le condo il y a 2 mois ....
je pense que la pile se vide dans le condo ....

en journée ça fonctionne , le panneau solaire marche ...et le soir plus rien ....
le condo a été changé , ainsi qu'une pile neuve ... et 2 mois apres ... pareil .. la pile HS
j'ai testé la pile au controleur , 2V ..... tension certainement insuffisante .....
pour moi la pile se vide dans le condo ...mais bon je ne suis pas un spécialiste de l'électronique
Station météo Davis Vantage Pro 2

alain78
participation 3
participation 3
Messages : 282
Enregistré le : 18 mai 2008, 18:10

Re: transmetteur vantage pro2

Message par alain78 » 30 déc. 2011, 21:13

webmaster a écrit :Bonsoir,

Tu as plusieurs options !
Changer le condo, couper une patte du condo actuel pour qu'il ne vide plus ta pile, utiliser ensuite des accus est une solution que j'utilise depuis plus d'un an maintenant.

j'ai toujours un pb avec cette station .. ça me saoule ....
j'ai acheté des batteries et je l'ai mise en place à la place de la pile actuelle déchargée ....
rien ne s'affiche .....est ce normal ?
faut il absolument couper l'une des pattes du condo ??
merci pour votre aide
Station météo Davis Vantage Pro 2

jackT
Participation 4
Participation 4
Messages : 635
Enregistré le : 29 mars 2007, 11:24
Localisation : Sciez (74)
Contact :

Re: transmetteur vantage pro2

Message par jackT » 30 déc. 2011, 22:03

J'ai eu exactement le même problème :

- suite à la plus faible durée de vie de la pile de l'ISS, le condensateur montrait des traces de fuite près des pattes de connexion.
- j'ai acheté et remplacé le condensateur, mais environ 2-3 mois après, la pile était à nouveau vide....
- très récemment même avec une pile neuve, j'ai observé fréquemment des perte de réception des signaux de l'ISS.
- j'ai finalement remplacé la carte de l'ISS - tout est à nouveau OK maintenant !

Avec la carte défectueuse, j'ai remarqué que malgré le nouveau condensateur, pourtant bien soudé, celui-ci ne tiens pas la charge :
avec la carte ISS neuve et pleinement fonctionnelle, et en activant le mode diagnostique (Switch 4 sur ON pour activer l'allumage d'une LED lors de l'envoi de données vers la console) , si on insère la pile durant une ou deux minute et qu'ensuite on enlève la pile, l'ISS continue pendant plus d'une heure (peut-être plus... je n'ai pas observé plus longtemps...) de transmettre les données avec la réserve du condensateur, comme en témoigne le clignotement de la LED.
Avec la carte ISS sur laquelle j'avais remplacé le condensateur, la transmission s'arrêtait moins d'une minute après avoir enlevé la pile, montrant que le condensateur n'était apparemment pas fonctionnel.

Tu peux toujours essayer ce test avec ton ISS.

Cordialement

alain78
participation 3
participation 3
Messages : 282
Enregistré le : 18 mai 2008, 18:10

Re: transmetteur vantage pro2

Message par alain78 » 30 déc. 2011, 22:51

jackT a écrit :J'ai eu exactement le même problème :

- suite à la plus faible durée de vie de la pile de l'ISS, le condensateur montrait des traces de fuite près des pattes de connexion.
- j'ai acheté et remplacé le condensateur, mais environ 2-3 mois après, la pile était à nouveau vide....
- très récemment même avec une pile neuve, j'ai observé fréquemment des perte de réception des signaux de l'ISS.
- j'ai finalement remplacé la carte de l'ISS - tout est à nouveau OK maintenant !

Avec la carte défectueuse, j'ai remarqué que malgré le nouveau condensateur, pourtant bien soudé, celui-ci ne tiens pas la charge :
avec la carte ISS neuve et pleinement fonctionnelle, et en activant le mode diagnostique (Switch 4 sur ON pour activer l'allumage d'une LED lors de l'envoi de données vers la console) , si on insère la pile durant une ou deux minute et qu'ensuite on enlève la pile, l'ISS continue pendant plus d'une heure (peut-être plus... je n'ai pas observé plus longtemps...) de transmettre les données avec la réserve du condensateur, comme en témoigne le clignotement de la LED.
Avec la carte ISS sur laquelle j'avais remplacé le condensateur, la transmission s'arrêtait moins d'une minute après avoir enlevé la pile, montrant que le condensateur n'était apparemment pas fonctionnel.

Tu peux toujours essayer ce test avec ton ISS.

Cordialement
....
bon bin .... je n'ai plus qu'à racheter une carte
pas donné en plus .....
où l'acheter au meilleur prix ....???
Station météo Davis Vantage Pro 2

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Re: transmetteur vantage pro2

Message par webmaster » 31 déc. 2011, 14:19

Bonjour,
alain78 a écrit : faut il absolument couper l'une des pattes du condo ??
merci pour votre aide
Bonjour,

Si ton condo est en court-circuit, pour moi oui.
Au point où tu en es, tu n'as plus grand chose à perdre !
Tu peux facilement couper une des pattes pour test.

Personnellement je n'ai pas constaté une durée de vie moins importante des accus, seul le fait que quand un est vide ça ne prévient pas, ça coupe.
Je teste actuellement le remplacement d'un condo par un accus, à suivre...
Cordialement

Rieux

alain78
participation 3
participation 3
Messages : 282
Enregistré le : 18 mai 2008, 18:10

Re: transmetteur vantage pro2

Message par alain78 » 31 déc. 2011, 14:39

et ça remarche depuis ce matin sans avoir fait quoi que ce soit ....
j'ai mis l'accu hier matin ....je n'avais plus de données ....
hier dans la journée , rien .. pas de données .....
je comptai remonter sur le toit histoire de démonter l'appareil et je n'ai pas eu le temps de monter car tout est revenu normal .....

ça veut dire quoi ???
Station météo Davis Vantage Pro 2

alain78
participation 3
participation 3
Messages : 282
Enregistré le : 18 mai 2008, 18:10

Re: transmetteur vantage pro2

Message par alain78 » 31 déc. 2011, 15:19

webmaster a écrit :Bonjour,
alain78 a écrit : faut il absolument couper l'une des pattes du condo ??
merci pour votre aide
Bonjour,

Si ton condo est en court-circuit, pour moi oui.
Au point où tu en es, tu n'as plus grand chose à perdre !
Tu peux facilement couper une des pattes pour test.

Personnellement je n'ai pas constaté une durée de vie moins importante des accus, seul le fait que quand un est vide ça ne prévient pas, ça coupe.
Je teste actuellement le remplacement d'un condo par un accus, à suivre...

oui ce serait bien de repmplacer ce maudit condo par un accu .....
Pourquoi davis n'a pas pensé à mettre un accu à la place d'une pile ??
l'accu se charge par le panneau solaire ... et la batterie se vide au fur et à mesure
Station météo Davis Vantage Pro 2

Avatar du membre
vals
Participation 5
Participation 5
Messages : 810
Enregistré le : 13 déc. 2006, 20:27
Localisation : 69320 Feyzin
Contact :

Re: transmetteur vantage pro2

Message par vals » 31 déc. 2011, 15:43

Bonjour.
Vu que tu as une station sans fil tu es obligé d'acheter l'iss en Europe, les modèles US ne fonctionneront pas avec ta console si c'est un modèle EU.
En France essaye de demander chez Météo Shopping, ils sont dans les mieux placés et ils devraient pouvoir t'en commander un.
Sinon c'est la Hollande ou l'Allemagne.
Image
Davis VantagePro2 + Wswin32 V2.96.10 + GraphWeather + ftp-uploader. Webcam.

alain78
participation 3
participation 3
Messages : 282
Enregistré le : 18 mai 2008, 18:10

Re: transmetteur vantage pro2

Message par alain78 » 31 déc. 2011, 17:53

vals a écrit :Bonjour.
Vu que tu as une station sans fil tu es obligé d'acheter l'iss en Europe, les modèles US ne fonctionneront pas avec ta console si c'est un modèle EU.
En France essaye de demander chez Météo Shopping, ils sont dans les mieux placés et ils devraient pouvoir t'en commander un.
Sinon c'est la Hollande ou l'Allemagne.

je vais voir chez littoclime , c'est là que j'avais acheté la station .. mais bon pour l'instant elle remarche .... alors je vais attendre un peu ..
Station météo Davis Vantage Pro 2

alain78
participation 3
participation 3
Messages : 282
Enregistré le : 18 mai 2008, 18:10

Re: transmetteur vantage pro2

Message par alain78 » 21 janv. 2012, 11:46

webmaster a écrit :Bonjour,
alain78 a écrit : faut il absolument couper l'une des pattes du condo ??
merci pour votre aide
Bonjour,

Si ton condo est en court-circuit, pour moi oui.
Au point où tu en es, tu n'as plus grand chose à perdre !
Tu peux facilement couper une des pattes pour test.

Personnellement je n'ai pas constaté une durée de vie moins importante des accus, seul le fait que quand un est vide ça ne prévient pas, ça coupe.
Je teste actuellement le remplacement d'un condo par un accus, à suivre...
les accus que je lets à la places des piles ne tiennent pas plus de 8 jours ....
ce matin j'ai coupé une patte du condo et remis un accu bien chargé ...
plus rien ne s'affiche ....hormis le message low battery ....sur la console ....

je viens de m'apercevoir que les valeurs sont revenues .....il a fallu 10 minutes pour que l'affichage revienne et le condo a une patte coupée ...... comprends pas du tout !!!!
Station météo Davis Vantage Pro 2

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Re: transmetteur vantage pro2

Message par webmaster » 28 janv. 2012, 21:02

Bonsoir,
alain78 a écrit : je viens de m'apercevoir que les valeurs sont revenues .....il a fallu 10 minutes pour que l'affichage revienne et le condo a une patte coupée ...... comprends pas du tout !!!!
C'est normal, le message reste un bon moment après un changement de pile ou d'accus, dix minutes ça me parait même très court.
Cordialement

Rieux

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Re: transmetteur vantage pro2

Message par webmaster » 17 avr. 2012, 12:39

Bonjour,

Depuis plus d'un an maintenant, j'avais remplacé les piles d'origine par des accus, vu le prix des piles, le chargeur est vite amorti. Mais je dois reconnaitre que les accus ne tiennent que peu de temps, chez moi 82 jours au maximum. Bon ,c'est pas gênant en soit car j'ai toujours un accu chargé en attente.
J'avais soulevé le problème de remplacé le condensateur par un un accu également, car cela me paraissait judicieux et voici les premières conclusion.
J'ai opté pour un accu AA, (j'en avais sous la main) que j'ai monté sur un support de pile (RS ou selectronic en vendent) collé à l'intérieur du couvercle blanc.
Et bien cela fonctionne plutôt bien puisque j'en suis au 164ème jour, soit le double et l'accu affiche 1,4V soit une charge maxi !
Je n'ai pas pensé à regarder la tension de l'accu remplaçant la pile lithium, je regarderai à l'occasion. Mais de toutes manière cet accu n'est plus sollicité car il y a une alimentation perpétuelle par l'accu AA, donc dans l'absolu je pourrai même le retiré.

Je pense appliquer cette modification aux deux autres modules, à suivre...
Cordialement

Rieux

Tudgur
Participation 6
Participation 6
Messages : 1745
Enregistré le : 13 mai 2007, 16:47
Localisation : 29880 Plouguerneau

Re: transmetteur vantage pro2

Message par Tudgur » 17 avr. 2012, 15:54

Bonjour,
webmaster a écrit :... l'accu affiche 1,4V soit une charge maxi !
As-tu mesuré la tension "à vide" c'est dire en enlevant l'accu du transmetteur, ou lorsqu'il débite, c'est à dire branché sur la carte ?
webmaster a écrit :à suivre...
Effectivement, c'est intéressant. Je viens de changer le condo du transmetteur anémo, celui de l'ISS c'était l'année dernière...
Cordialement.

Tudgur
http://meteo-plouguerneau.fr" onclick="window.open(this.href);return false;

deule-climat
participation 3
participation 3
Messages : 201
Enregistré le : 04 nov. 2010, 13:31
Localisation : Deûlémont, Nord
Contact :

Re: transmetteur vantage pro2

Message par deule-climat » 17 avr. 2012, 18:19

Si tu as remplacé le condensateur de 2,7V par une pile rechargeable de 1,2V nominal, le transmetteur est sous alimenté. Sauf s'il y a deux piles de 1,2V, donc 2,4V.
Dans un tel cas, la pile ne tiendra pas longtemps car elle sera surchargé par le panneau solaire.

Répondre