bug sur le graphique des vents.

Forum dédié aux différents bogues découverts ou aux éventuelles améliorations, peut être que Werner nous entendra !
Répondre
Avatar du membre
chriss
Participation 5
Participation 5
Messages : 948
Enregistré le : 31 mai 2007, 16:30
Localisation : Plévenon (22)
Contact :

bug sur le graphique des vents.

Message par chriss » 15 juin 2007, 15:10

Bonjour, aujourd'hui je me suis aperçu que sur les graphiques de la répartition des vents ne se trouvait plus toutes les direction, il ne reste que N-NO, N et N-NE.
J'ai vérifié sur d'autre site comme celui de notre webmaster (rieux) et il y a bien ce mem problème.
Je pense donc que cela viens de la dernière mise a jour du logiciel.
Dites moi si je me trompe.

mm91
Participation 6
Participation 6
Messages : 2501
Enregistré le : 31 mars 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: bug sur le graphique des vents.

Message par mm91 » 15 juin 2007, 17:49

chriss a écrit :Bonjour, aujourd'hui je me suis aperçu que sur les graphiques de la répartition des vents ne se trouvait plus toutes les direction, il ne reste que N-NO, N et N-NE.
J'ai vérifié sur d'autre site comme celui de notre webmaster (rieux) et il y a bien ce mem problème.
Je pense donc que cela viens de la dernière mise a jour du logiciel.
Dites moi si je me trompe.
C'est exact, je n'avais pas remarqué.
Et ceci est bien propre à la dernière version V2.93.15:

ici avec V2.93.15: http://icare.cinq.free.fr/meteo/2007/ddis_20070608.gif
ici avec V2.93.14: http://icare.cinq.free.fr/meteo/2007/ddis_20070607.gif
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

Avatar du membre
vals
Participation 5
Participation 5
Messages : 814
Enregistré le : 13 déc. 2006, 20:27
Localisation : 69320 Feyzin
Contact :

Message par vals » 15 juin 2007, 18:30

Je n'ai pas l'impression:
Aujourd'hui
Hier.
Cette semaine.
Image
Davis VantagePro2 + Wswin32 V2.96.10 + GraphWeather + ftp-uploader. Webcam.

mm91
Participation 6
Participation 6
Messages : 2501
Enregistré le : 31 mars 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Message par mm91 » 16 juin 2007, 06:47

vals a écrit :Je n'ai pas l'impression:
Aujourd'hui
Hier.
Cette semaine.
Que veux-tu dire par "je n'ai pas l'impression" ?
Ce petit défaut est bien propre à la version V2.93.15
Les deux exemples que je donne sont avec les deux versions V2.93.14 et V2.93.15.
(j'ai changé de version entre le 7 et le 8 juin)
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

Avatar du membre
vals
Participation 5
Participation 5
Messages : 814
Enregistré le : 13 déc. 2006, 20:27
Localisation : 69320 Feyzin
Contact :

Message par vals » 16 juin 2007, 09:12

Bonjour.
J'ai l'impression qu'il n'y a pas de défaut d'affichage.
Je remarque que sur mes courbes j'ai eu du vent du sud et que les graph l'indiquent bien.
@+
Image
Davis VantagePro2 + Wswin32 V2.96.10 + GraphWeather + ftp-uploader. Webcam.

mm91
Participation 6
Participation 6
Messages : 2501
Enregistré le : 31 mars 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Message par mm91 » 16 juin 2007, 09:37

vals a écrit :Bonjour.
J'ai l'impression qu'il n'y a pas de défaut d'affichage.
Je remarque que sur mes courbes j'ai eu du vent du sud et que les graph l'indiquent bien.
@+
Ouvres un peu les yeux, Vals !!!
Il ne s'agit pas d'un défaut de l'affichage de la direction du vent, mais simplement d'un défaut de l'affichage de la légende de l'échelle:
Seules apparaîssent les points cardinaux: "N-NO, N et N-NE" (ou NNW, N, NNE suivant l'option choisie).
Et le défaut existe bien chez toi.

(il est vrai que le post de Chriss n'était pas clair, au début je croyais aussi qu'il parlait de l'affichage du vent lui-même, et je ne voyais pas le défaut)
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

Avatar du membre
vals
Participation 5
Participation 5
Messages : 814
Enregistré le : 13 déc. 2006, 20:27
Localisation : 69320 Feyzin
Contact :

Message par vals » 16 juin 2007, 10:01

Vu, je l'avais pas vu !!
Image
Davis VantagePro2 + Wswin32 V2.96.10 + GraphWeather + ftp-uploader. Webcam.

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Message par webmaster » 16 juin 2007, 11:31

Je te rassure, je n'ai pas compris le problème du premier coup non plus !
Cordialement

Rieux

Répondre