Pb. dans les tableaux de statistiques mensuelles

Forum dédié aux différents bogues découverts ou aux éventuelles améliorations, peut être que Werner nous entendra !
mm91
Participation 6
Participation 6
Messages : 2499
Enregistré le : 31 mars 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: Pb. dans les tableaux de statistiques mensuelles

Message par mm91 » 03 févr. 2014, 14:00

mm91 a écrit : ....................
Sur ton site je vois aujourd’hui que les tableaux et graphiques des statistiques sont ceux crées le 2 février 2014.
J’en conclue que ton souhait et d’avoir ces tableaux / graphiques crées tous les jours (et non par mois entiers) ?
Mais cela t’impose de le faire manuellement ce qui est contraire au fonctionnement entièrement automatique prévu par Wswin32.
....................
Je fais une erreur en disant ça !
car je viens de découvrir dans:
"Internet / Réglages / Graphiques 2"
qu'il y avait une case à cocher:
créer données statistiques "par jour"
Je suppose qu'elle est cochée chez toi ?
et ainsi tes tableaux / Graphiques de statistiques sont bien crées automatiquement et non manuellement comme je le pensais précédamment.

Est-ce bien celà ?

Ici cette case ("par jour") n'est pas cochée.
Seule la case "créer données statistiques" est cochée
(+ les cases pour les tableaux et graphiques que je souhaite).
Et ces tableaux / graphiques ne sont ainsi crées que mensuellement, à la première ouverture de Wswin32 après le 1er du mois à 0 heure
(avec le petit défaut expliqué si c'est quelques heures après)
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

mm91
Participation 6
Participation 6
Messages : 2499
Enregistré le : 31 mars 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: Pb. dans les tableaux de statistiques mensuelles

Message par mm91 » 03 févr. 2014, 14:14

meteo montignac a écrit :Tu as été peut être victime d'un petit problème que j'exposerai sur le forum.
alors là le suspens est insupportable !...
Mon site se met à jour à 6 9 12 15 18 21 + 6mn pour le transfert
Je les vois se mettre à jour au fur et à mesure
Je regarderai sur mes sauves ce soir
Merci
Bonne journée
c'est le terme "mettre à jour" qui prète à confusion:
pour moi (et pour qu'on se comprenne bien !):

-"mise à jour" c'est ce qui se passe dans Wswin32 sur ton PC quand il fait ses calculs et actualise tout sur ton PC.

- " création de fichier Internet" c'est les fichiers (.jpg, html, .gif, etc..) qui sont crées dans le dossier "html" (et transférés sur ton site).
(bien que dans Wswin32 ça s'appelle "mise à jour automatique des fichiers Internet")

Mais maintenant j'ai compris que c'était bien de création de fichiers dont tu parles (voir mon post ci-dessus).
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

meteo montignac
Participation 0
Participation 0
Messages : 13
Enregistré le : 31 déc. 2012, 15:07

Re: Pb. dans les tableaux de statistiques mensuelles

Message par meteo montignac » 03 févr. 2014, 23:50

Oui, "jour" est bien coché chez moi, et les graphiques sont faits automatiquement, et à chaque démarrage de WsWin en journée.
C'est ce qui me fait dire que le petit défaut est bien apparu chez moi, le 1er fev (déroulement décrit sur post);(donc chez moi à 6h00 9h00 12h00 etc..+mes actions manuelles) le 2 fév. idem, et pour rétablir l'écriture de la ligne février j'ai dû procéder comme dit sur mes posts précédents.

Quant aux définitions: mise à jour et création 100% d'accord, avec toi.

Pour le suspens je créerai plus tard un autre sujet, ça concernerait plutôt Heavy Weather, si je peux poser la question sur ce forum.(HW tarderait trop ou se connecterait pas sur la base pour récupérer les datas et cela vraiment aléatoirement et pas tous les jours, donc WsWin ne peut les exploiter à temps, je décrirait mieux plus tard)

Merci pour ta patience,
à disposition pour d'autres infos

meteo montignac
Participation 0
Participation 0
Messages : 13
Enregistré le : 31 déc. 2012, 15:07

Re: Pb. dans les tableaux de statistiques mensuelles

Message par meteo montignac » 02 mars 2014, 13:09

1er Mars tableau sans la ligne Mars = normal
2 mars tableau avec la ligne mars
Donc fonctionnement Ok

Répondre